Автор Тема: Установка компонентов Windows - не работает  (Прочитано 5076 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Оффлайн katren

  • Новичок
  • *
  • Сообщений: 18
  • РЕПУТАЦИЯ +0/-0
Добрый день!

Пуск->Настройка->Панель управление->Установка и удаление программ->Установка компонентов Windows
Выдает следующию ошибку:
"Не удается загрузить библиотеку устанвоки wbemupgd.dll или не удается найти раздел OcEntry. Обратитесь за помощью к системному администратору. Код ошибки 0x7e"
(см.вложение)

Вопрос - каким образом можно исправить данную ошибку?

p.s.
Имя ОС Microsoft® Windows® Server 2003, Standard Edition
Версия 5.2.3790 Service Pack 2 Сборка 3790

Оффлайн starick

  • свой
  • Старожил
  • ******
  • Сообщений: 450
  • РЕПУТАЦИЯ +11/-0
  • Откуда: Алтай
Установка компонентов Windows - не работает
« Ответ #1 : 23 Май 2008, 14:14:48 »
хммм...походу тут ничего не поделаешь, винда сыпаться уже начинает, если она конечно старенькая!
Ну а если нет, то попробуй почистить реестр, для этого есть Reg Cleaner, если не поможет, то попробуй ВОСТАНОВЛЕНИЕ СИСТЕМЫ!
больше ничем помочь не могу

Vodoley

  • Гость
Установка компонентов Windows - не работает
« Ответ #2 : 26 Май 2008, 03:35:02 »
Я раньше периодически поверх системы устанавливала Windows и при этом все установленные программы и сохраненки оставались всегда на месте, только поврежденные файлы восстанавливались. И еще, обновлять лучше всего через сервер Microsoft-а. Там лежит Сервис пак3 русский уже давно. Устанавливается без проблем и не глючит. Проверено на себе.  

 


    . [AD] Яндекс.Метрика
  100   10 ?  !
(Ц) bigaboon & добрейшей души Человеки.


SimplePortal 2.3.3 © 2008-2010, SimplePortal